Infra cluster migration
Resolved
Nov 05 at 11:05pm GMT+7
We've finished migration, impacts are summarized as below
- Application -> No impact
- API Requests -> No impact
- Infra cluster -> Disrupted to users' connection to MCP servers, we'll send email notifications to users later
EOF
Affected services
Updated
Nov 05 at 10:59pm GMT+7
We're switching to new infra cluster and monitoring impacts
Affected services
Created
Nov 05 at 09:00pm GMT+7
We're perform infra cluster migration to further enhance the experience of users
This operation might cause large disruption to users activities, we'll notify when we've done migration
Affected services